Jam - Customers will experience issue saving Jams and visiting the dashboard. – Incident details

Customers will experience issue saving Jams and visiting the dashboard.

Resolved
Partial outage
Started about 1 year agoLasted 26 minutes

Affected

Website

Partial outage from 8:05 PM to 8:31 PM

Chrome extension

Partial outage from 8:05 PM to 8:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our third-party provider released a fix and now monitoring the updates. Users should be able to create Jams and visit the Jam dashboard.

  • Investigating
    Investigating

    We are currently investigating this incident that was caused by one of our third-party providers. This is affecting our users who are trying to save new Jams or visiting the Jam dashboard.