Jam - Issues with SSO users – Incident details

Issues with SSO users

Resolved
Partial outage
Started 24 days agoLasted 28 minutes

Affected

SSO

Partial outage from 6:32 PM to 7:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    There is an issue impacting our SSO users. We have identified the cause and a fix is currently being implemented.