Jam - Login page issue causing Jam not to load. – Incident details

Login page issue causing Jam not to load.

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

Website

Major outage from 5:14 PM to 6:15 PM, Operational from 6:15 PM to 6:54 PM

API

Major outage from 5:14 PM to 6:15 PM, Operational from 6:15 PM to 6:54 PM

Chrome extension

Major outage from 5:14 PM to 6:15 PM, Operational from 6:15 PM to 6:54 PM

Asana integration

Major outage from 5:14 PM to 6:15 PM, Operational from 6:15 PM to 6:54 PM

Linear integration

Major outage from 5:14 PM to 6:15 PM, Operational from 6:15 PM to 6:54 PM

Slack integration

Major outage from 5:14 PM to 6:15 PM, Operational from 6:15 PM to 6:54 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and we will continue to monitor.

  • Monitoring
    Monitoring

    We have implemented a fix and Jam should be operational again. We will continue to monitor the situation

  • Resolved
    Resolved

    This incident has been resolved and we are monitoring for any changes.

  • Identified
    Identified
    We are currently investigating this incident. Users will not be able to login at this time. We are hoping this will be resolved quickly.