Jam - Intermittent errors on Jam due to the Cloudflare outage – Incident details

Intermittent errors on Jam due to the Cloudflare outage

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Website

Degraded performance from 3:31 PM to 4:26 PM

API

Degraded performance from 3:31 PM to 4:26 PM

Chrome extension

Degraded performance from 3:31 PM to 4:26 PM

Asana integration

Degraded performance from 3:31 PM to 4:26 PM

Linear integration

Degraded performance from 3:31 PM to 4:26 PM

Slack integration

Degraded performance from 3:31 PM to 4:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are no longer seeing degraded performance or outages due to the cloud flare outage. Jam should be operating as expected.

  • Identified
    Identified

    We are currently experiencing some intermittent errors with Jam due to the global cloudflare outage. We are currently monitoring the situation and will update this page once it is completely resolved.