Jam - Issue with Jam extension loading. – Incident details

Issue with Jam extension loading.

Resolved
Partial outage
Started 6 days agoLasted about 18 hours

Affected

Chrome extension

Partial outage from 2:39 PM to 5:43 PM, Operational from 5:43 PM to 8:19 AM

Updates
  • Resolved
    Resolved

    The issue is resolved, the fix is implemented on the latest extension version (5.61.3).

  • Update
    Update

    The incident involving the extension not loading properly has been resolved. Please upgrade to extension version 5.61.3.

  • Identified
    Identified

    We have identified an issue where the Jam extension does not load after the recent Chromium update. We are currently working on a fix.