Jam - Jam upload delays – Incident details

Jam upload delays

Resolved
Partial outage
Started 1 day agoLasted less than a minute

Affected

Website

Operational from 9:25 PM to 9:25 PM

Chrome extension

Operational from 9:25 PM to 9:25 PM

Updates
  • Update
    UTC
    Update
    This incident has been resolved.
  • Resolved
    UTC
    Resolved

    We are currently investigating an incident where Jam uploads are backed up and taking a long time to upload to the dashboard. The jams are saved and stored, but our queue of uploads is backed up.