Jam - Intermittent issues with third-party provider – Incident details

Intermittent issues with third-party provider

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

API

Operational from 2:22 PM to 4:58 PM

Updates
  • Resolved
    Resolved

    The third-party provider is still having intermittent issues but Jam is stable.

  • Monitoring
    Monitoring

    A third-party provider of Jam is having an incident related to network issues. This is affecting Jam's API intermittently. Our engineering team is closely monitoring this incident.