Jam - Customers will experience issue saving Jams and visiting the dashboard. – Incident details

Customers will experience issue saving Jams and visiting the dashboard.

Resolved
Degraded performance
Started 11 months agoLasted 15 minutes

Affected

Website

Degraded performance from 3:22 PM to 3:37 PM

API

Degraded performance from 3:22 PM to 3:37 PM

Chrome extension

Degraded performance from 3:22 PM to 3:37 PM

Asana integration

Degraded performance from 3:22 PM to 3:37 PM

Linear integration

Degraded performance from 3:22 PM to 3:37 PM

Slack integration

Degraded performance from 3:22 PM to 3:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.