Jam - Linear service degradation – Incident details

Linear service degradation

Resolved
Degraded performance
Started 4 months agoLasted about 6 hours

Affected

Linear integration

Degraded performance from 5:22 PM to 11:14 PM

Updates
  • Resolved
    Resolved

    Linear is reporting this incident has been resolved.

  • Investigating
    Investigating

    Due to an issue with third-party API, users can experience slow performance creating Linear integrations.
    We're aware of the issue. You can check here for status updates: https://linearstatus.com/