Jam - Asana service degradation – Incident details

Asana service degradation

Resolved
Degraded performance
Started 4 months agoLasted less than a minute

Affected

Asana integration

Operational from 2:57 PM to 2:57 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Due to an issue with third-party API, users can experience slow performance creating Asana integrations.
    We're aware of the issue. You can check here for status updates: https://status.asana.com/